<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><title>In Business Writing, Make Sure You Keep It Simple…</title><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><link rel="pingback" href="https://www.inklyo.com/xmlrpc.php" /><meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/><link rel="canonical" href="https://www.inklyo.com/in-business-writing-make-sure-you-keep-it-simple/" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Inklyo.com &raquo; Feed" href="https://www.inklyo.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Inklyo.com &raquo; Comments Feed" href="https://www.inklyo.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Inklyo.com &raquo; In Business Writing, Make Sure You Keep It Simple… Comments Feed" href="https://www.inklyo.com/in-business-writing-make-sure-you-keep-it-simple/feed/" /><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='smart-coupon-css'  href='https://www.inklyo.com/wp-content/plugins/woocommerce-smart-coupons/assets/css/smart-coupon.min.css?ver=268c5fde057975ffa9973bd1196b99b3' type='text/css' media='all' /><link rel='stylesheet' id='sensei_course_participants-frontend-css'  href='https://www.inklyo.com/wp-content/plugins/sensei-course-participants/assets/css/frontend.css?ver=268c5fde057975ffa9973bd1196b99b3' type='text/css' media='all' /><link rel='stylesheet' id='sensei-share-your-grade-frontend-css'  href='https://www.inklyo.com/wp-content/plugins/sensei-share-your-grade/assets/css/frontend.css?ver=268c5fde057975ffa9973bd1196b99b3' type='text/css' media='all' /><link rel='stylesheet' id='follow-up-emails-css'  href='https://www.inklyo.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.4.20' type='text/css' media='all' /><link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.inklyo.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.6' type='text/css' media='all' /><link rel='stylesheet' id='woo-sensei-css-css'  href='https://www.inklyo.com/wp-content/themes/canvas/includes/integrations/sensei/css/sensei.css?ver=268c5fde057975ffa9973bd1196b99b3' type='text/css' media='all' /><link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.inklyo.com/wp-content/themes/uno/style.css?ver=1.0.4' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-css'  href='https://www.inklyo.com/wp-content/themes/canvas/includes/integrations/woocommerce/css/woocommerce.css?ver=268c5fde057975ffa9973bd1196b99b3' type='text/css' media='all' /><link rel='stylesheet' id='uno-css'  href='https://www.inklyo.com/wp-content/themes/uno/css/uno.css?ver=268c5fde057975ffa9973bd1196b99b3' type='text/css' media='all' /><link rel='stylesheet' id='scrib-theme-customizations-css'  href='https://www.inklyo.com/wp-content/plugins/scrib-theme-customizations/public/css/scrib-theme-customizations-public.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='wc-bundle-style-css'  href='https://www.inklyo.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.4.0' type='text/css' media='all' /> <!--[if lt IE 9]><link href="https://www.inklyo.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" /><style type="text/css">.col-full, #wrapper { width: 960px; max-width: 960px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 960px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style><![endif]--><link rel='https://api.w.org/' href='https://www.inklyo.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.inklyo.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.inklyo.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Authors: Build Your List with Facebook Lead Gen Ads' href='https://www.inklyo.com/authors-build-your-list-with-facebook-lead-gen-ads/' /><link rel='shortlink' href='https://www.inklyo.com/?p=70038' /><link rel="alternate" type="application/json+oembed" href="https://www.inklyo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inklyo.com%2Fin-business-writing-make-sure-you-keep-it-simple%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.inklyo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.inklyo.com%2Fin-business-writing-make-sure-you-keep-it-simple%2F&#038;format=xml" /><style type="text/css">.hero { background-image: url(https://www.inklyo.com/wp-content/uploads/writing_courses.jpg); }
.hero .section-title { font:normal 2.2em/1.2em 'Oswald', arial, sans-serif;color:#fff; }
.hero p { font:normal 1.2em/1.45em 'Open Sans', arial, sans-serif;color:#000000; }</style><style type="text/css">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</style><link rel="shortcut icon" href="https://www.inklyo.com/wp-content/uploads/favicon1.png"/><link href="https://www.inklyo.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" /><link href="https://www.inklyo.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" /><meta name="generator" content="Uno 1.0.4" /><meta name="generator" content="Canvas 5.9.16" /><meta name="generator" content="WooFramework 6.2.3" /><link href="https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C%3A300italic%2C%3Aregular%2C%3Aitalic%2C%3A600%2C%3A600italic%2C%3A700%2C%3A700italic%2C%3A800%2C%3A800italic%7COswald%3A300%2C%3Aregular%2C%3A700" rel="stylesheet" type="text/css" /> <!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript></head><body class="post-template-default single single-post postid-70038 single-format-standard unknown alt-style-default two-col-left width-960 two-col-left-960 full-width full-header full-footer"><div id="wrapper"><div id="inner-wrapper"><div id="header-container"><h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3><header id="header" class="col-full"><div id="logo"> <a href="https://www.inklyo.com/" title=""><img src="https://www.inklyo.com/wp-content/uploads/Inklyo_Logo.png" alt="Inklyo.com" /></a> <span class="site-title"><a href="https://www.inklyo.com/">Inklyo.com</a></span></div></header></div><div id="nav-container"><nav id="navigation" class="col-full" role="navigation"><section class="menus nav-icons nav-icons-2 cart-extended"><a href="https://www.inklyo.com" class="nav-home"><span>Home</span></a><h3>Main Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a title="Writing Courses" href="https://www.Inklyo.com">Home</a></li><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a title="Online Writing Courses" href="https://www.inklyo.com/browse-courses/">Courses</a></li><li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a title="Books About Writing" href="https://www.inklyo.com/books-on-writing/">Books</a></li><li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a title="FAQs About Inklyo" href="https://www.inklyo.com/faq/">FAQ</a></li><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-64"><a title="Writing Blog" href="https://www.inklyo.com/blog/">Blog</a></li><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a title="My Writing Courses" href="https://www.inklyo.com/my-courses/">My Courses</a></li><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a title="Get in Touch" href="https://www.inklyo.com/contact/">Contact Us</a></li></ul><div class="side-nav"><ul class="cart fr no-rss-link"><li> <a class="cart-contents" href="https://www.inklyo.com/cart/" title="View your shopping cart"> <span class="count">0 items</span> - &#036;0.00 </a><ul><li><div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div></li></ul></li></ul><ul class="nav-search"><li> <a class="search-contents" href="#"></a><ul><li><div class="widget woocommerce widget_product_search"><form role="search" method="get" id="searchform" action="https://www.inklyo.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" placeholder="Search" /> <button type="submit" id="searchsubmit" class="fa fa-search submit" name="submit" value="Search"></button> <input type="hidden" name="post_type" value="product" /></div></form></div></li></ul></li></ul></div></section><a href="#top" class="nav-close"><span>Return to Content</span></a></nav></div><div id="content" class="col-full"><div id="main-sidebar-container"><section id="main"><article class="post-70038 post type-post status-publish format-standard hentry category-business tag-business-writing tag-english-word-usage tag-word-usage tag-writing-style tag-writing-tips"><header><h1 class="title entry-title">In Business Writing, Make Sure You Keep It Simple…</h1></header><div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="https://www.inklyo.com/author/write-place/" title="Posts by Write Place" rel="author">Write Place</a></span></span> <span class="small">in</span> <span class="categories"><a href="https://www.inklyo.com/category/business/" title="View all items in Business">Business</a></span></div><section class="entry"><p><img class="aligncenter size-full wp-image-78135" src="https://www.inklyo.com/wp-content/uploads/autumnal-leaves-2636508_1280.jpg" alt="" width="1280" height="853" srcset="https://www.inklyo.com/wp-content/uploads/autumnal-leaves-2636508_1280.jpg 1280w, https://www.inklyo.com/wp-content/uploads/autumnal-leaves-2636508_1280-300x200.jpg 300w, https://www.inklyo.com/wp-content/uploads/autumnal-leaves-2636508_1280-768x512.jpg 768w, https://www.inklyo.com/wp-content/uploads/autumnal-leaves-2636508_1280-1024x682.jpg 1024w, https://www.inklyo.com/wp-content/uploads/autumnal-leaves-2636508_1280-100x67.jpg 100w" sizes="(max-width: 1280px) 100vw, 1280px" /></p><p>Something we notice on a regular basis when we read business letters, memos, reports, and other such documents is the use of unnecessary words to over-describe a situation or condition. These are known as redundant or superfluous words. It’s very easy to get into this bad habit when writing.</p><p>In fact, using two or three words when one will suffice can weaken your point rather than strengthen it. For effective written communication, we recommend that you make every effort to avoid using unnecessary words and phrases.</p><p><strong>The following is a short sample list of some of the more common redundant words and phrases that we often see, alongside shorter alternatives:</strong></p><p>absolutely essential ……………&#8230;&#8230; essential<br /> accounted for ………………………&#8230;.. caused by<br /> actual experience ………………&#8230;&#8230; experience<br /> attached please find ……………&#8230;.. attached is<br /> at your earliest convenience …… soon<br /> consequent results ………&#8230;&#8230;&#8230;&#8230;&#8230; results<br /> despite the fact that ……………&#8230;.. although<br /> few in number ……………………&#8230;&#8230;. few<br /> for the purpose of ……&#8230;&#8230;&#8230;&#8230;&#8230;.. for<br /> free of charge ……………………&#8230;&#8230;. free<br /> in advance of ………………………&#8230;&#8230; before<br /> in the process of being ………&#8230;&#8230;.. being<br /> in the near future ………………&#8230;&#8230;. soon<br /> is suggestive of …………………&#8230;&#8230;. suggests<br /> make a decision to ………………&#8230;.. decide<br /> make the acquaintance of ……….. meet<br /> mutual cooperation ………………&#8230;.. cooperation<br /> on behalf of …………………………&#8230;&#8230;. for<br /> on the grounds that ……………&#8230;&#8230;. since<br /> perform an analysis of …………&#8230;&#8230; analyze<br /> provided that …………………………&#8230;&#8230; if<br /> take under advisement …………&#8230;.. consider<br /> under no circumstances ………&#8230;&#8230;. never<br /> until such time as …………………&#8230;&#8230;. until<br /> within the realm of possibility …… possible</p><p>We should mention that the words and phrases shown on the left-hand side above are not wrong. They are just a more cumbersome way of saying something that can be stated more simply. Nevertheless, for style reasons, there may be situations where the phrase shown on the left is more appropriate in a particular context. Or, there can be situations where one may choose to alternate between the two approaches, in order to avoid repetition.</p><p>&nbsp;</p></section><div class="fix"></div><aside id="connect"><h3>Let's Be Friends!</h3><div class="col-left"><p>Connect with us by RSS or social media.</p><div class="social"> <a href="https://www.inklyo.com/feed/" class="subscribe" title="RSS"></a><a target="_blank" href="https://twitter.com/inklyo" class="twitter" title="Twitter"></a><a target="_blank" href="https://www.facebook.com/inklyo" class="facebook" title="Facebook"></a></div></div><div class="related-posts col-right"><h4>Related Posts:</h4><div class="woo-sc-related-posts"><ul><li class="post-id-70013"><a href="https://www.inklyo.com/words-commonly-confused-andor-misused-1/" title="Words Commonly Confused and/or Misused (1)" class="related-title"><span>Words Commonly Confused and/or Misused (1)</span></a></li><li class="post-id-59455"><a href="https://www.inklyo.com/tools-and-blogs-for-hr-professional/" title="22 Tools and Blogs for the Savvy HR Professional" class="related-title"><span>22 Tools and Blogs for the Savvy HR Professional</span></a></li><li class="post-id-58519"><a href="https://www.inklyo.com/how-to-write-content-that-generates-leads/" title="How to Write Content That Actually Generates Leads" class="related-title"><span>How to Write Content That Actually Generates Leads</span></a></li><li class="post-id-57423"><a href="https://www.inklyo.com/how-to-write-a-resume-march-giveaway/" title="Free Ebook Giveaway: Learn How to Write a Resume" class="related-title"><span>Free Ebook Giveaway: Learn How to Write a Resume</span></a></li><li class="post-id-51157"><a href="https://www.inklyo.com/how-to-write-a-job-inquiry-email/" title="How to Write a Job Inquiry Email" class="related-title"><span>How to Write a Job Inquiry Email</span></a></li></ul><div class="fix"></div></div></div><div class="fix"></div></aside><div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="https://www.inklyo.com/tag/business-writing/" rel="tag">business writing</a>, <a href="https://www.inklyo.com/tag/english-word-usage/" rel="tag">English word usage</a>, <a href="https://www.inklyo.com/tag/word-usage/" rel="tag">word usage</a>, <a href="https://www.inklyo.com/tag/writing-style/" rel="tag">writing style</a>, <a href="https://www.inklyo.com/tag/writing-tips/" rel="tag">writing tips</a></p></div></article><div class="post-entries"><div class="nav-prev fl"><a href="https://www.inklyo.com/authors-build-your-list-with-facebook-lead-gen-ads/" rel="prev"><i class="fa fa-angle-left"></i> Authors: Build Your List with Facebook Lead Gen Ads</a></div><div class="nav-next fr"></div><div class="fix"></div></div></section><aside id="sidebar"><div id="easy-opt-in-widget-2" class="widget easy-opt-in-widget"><style type='text/css' class='fca-eoi-style'>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</style><div class="fca_eoi_form_wrapper fca_eoi_layout_widget_wrapper fca_eoi_layout_1_wrapper"><div id='fca_eoi_form_4773' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_1 fca_eoi_layout_widget'data-fca_eoi_list_id='3176746' data-fca_eoi_thank_you_page='https://www.inklyo.com/thank-you-2/' data-fca_eoi_thank_you_mode='redirect' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='4773'><div class="fca_eoi_layout_content_wrapper"><div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element"><div>Get Free Updates!</div></div><div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element"><div>Join thousands of followers to receive blog posts and special offers.</div></div><div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper"><div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field"> <i class="fa fa-user"></i><div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner"> <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='Name'></div></div><div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field"> <i class="fa fa-envelope"></i><div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner"> <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Email"></div></div><div class="fca_eoi_layout_submit_button_wrapper"><div class="fca_eoi_spiner_div"><span class="fca_eoi_loading_spinner"></span></div><input class="fca_eoi_form_button_element" type="submit" value="Join Now"></div></div><div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy"><div>We respect your privacy.</div></div></div> <input type="hidden" name="fca_eoi" value="1"> <input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Error: Please enter a valid email address. For example &quot;max@domain.com&quot;."> <input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Error: This field is required."></form></div></div></div><div id="categories-2" class="widget widget_categories"><h3>Blog Categories</h3><ul><li class="cat-item cat-item-139"><a href="https://www.inklyo.com/category/academic-writing/" >Academic Writing</a></li><li class="cat-item cat-item-108"><a href="https://www.inklyo.com/category/blogging/" >Blogging</a></li><li class="cat-item cat-item-258"><a href="https://www.inklyo.com/category/books-and-creative-writing/" >Books and Creative Writing</a></li><li class="cat-item cat-item-137"><a href="https://www.inklyo.com/category/business/" >Business</a></li><li class="cat-item cat-item-118"><a href="https://www.inklyo.com/category/content-writing/" >Content Writing</a></li><li class="cat-item cat-item-119"><a href="https://www.inklyo.com/category/editing-and-proofreading/" >Editing and Proofreading</a></li><li class="cat-item cat-item-263"><a href="https://www.inklyo.com/category/education/" >Education</a></li><li class="cat-item cat-item-111"><a href="https://www.inklyo.com/category/freelance-writing/" >Freelance Writing</a></li><li class="cat-item cat-item-309"><a href="https://www.inklyo.com/category/general/" >General</a></li><li class="cat-item cat-item-140"><a href="https://www.inklyo.com/category/grammar/" >Grammar</a></li><li class="cat-item cat-item-275"><a href="https://www.inklyo.com/category/letter-writing/" >Letter Writing</a></li><li class="cat-item cat-item-115"><a href="https://www.inklyo.com/category/marketing/" >Marketing</a></li></ul></div><div id="woo_tabs-2" class="widget widget_woo_tabs"><div id="tabs"><ul class="wooTabs"><li class="latest"><a href="#tab-latest">Latest</a></li><li class="tags"><a href="#tab-tags">Tags</a></li></ul><div class="clear"></div><div class="boxes box inside"><ul id="tab-latest" class="list"><li> <a title="In Business Writing, Make Sure You Keep It Simple…" href="https://www.inklyo.com/in-business-writing-make-sure-you-keep-it-simple/">In Business Writing, Make Sure You Keep It Simple…</a> <span class="meta">August 29, 2017</span><div class="fix"></div></li><li> <a title="Authors: Build Your List with Facebook Lead Gen Ads" href="https://www.inklyo.com/authors-build-your-list-with-facebook-lead-gen-ads/">Authors: Build Your List with Facebook Lead Gen Ads</a> <span class="meta">July 24, 2017</span><div class="fix"></div></li><li> <a title="Get That Application Letter Right" href="https://www.inklyo.com/get-that-application-letter-right/">Get That Application Letter Right</a> <span class="meta">July 3, 2017</span><div class="fix"></div></li><li> <a href="https://www.inklyo.com/words-commonly-confused-andor-misused-1/" title="Words Commonly Confused and/or Misused (1)"><img width="45" height="45" src="https://www.inklyo.com/wp-content/uploads/dog-2286773_1280-150x150.jpg" class="thumbnail wp-post-image" alt="" title="Words Commonly Confused and/or Misused (1)" srcset="https://www.inklyo.com/wp-content/uploads/dog-2286773_1280-150x150.jpg 150w, https://www.inklyo.com/wp-content/uploads/dog-2286773_1280-180x180.jpg 180w, https://www.inklyo.com/wp-content/uploads/dog-2286773_1280-300x300.jpg 300w, https://www.inklyo.com/wp-content/uploads/dog-2286773_1280-600x600.jpg 600w" sizes="(max-width: 45px) 100vw, 45px" /></a> <a title="Words Commonly Confused and/or Misused (1)" href="https://www.inklyo.com/words-commonly-confused-andor-misused-1/">Words Commonly Confused and/or Misused (1)</a> <span class="meta">June 5, 2017</span><div class="fix"></div></li><li> <a href="https://www.inklyo.com/introduction-letters-are-important-business-letters/" title="Introduction Letters Are Important Business Letters"><img width="45" height="45" src="https://www.inklyo.com/wp-content/uploads/hello-1502386_640-150x150.png" class="thumbnail wp-post-image" alt="" title="Introduction Letters Are Important Business Letters" srcset="https://www.inklyo.com/wp-content/uploads/hello-1502386_640-150x150.png 150w, https://www.inklyo.com/wp-content/uploads/hello-1502386_640-180x180.png 180w, https://www.inklyo.com/wp-content/uploads/hello-1502386_640-300x300.png 300w" sizes="(max-width: 45px) 100vw, 45px" /></a> <a title="Introduction Letters Are Important Business Letters" href="https://www.inklyo.com/introduction-letters-are-important-business-letters/">Introduction Letters Are Important Business Letters</a> <span class="meta">May 15, 2017</span><div class="fix"></div></li></ul><div id="tab-tags" class="list"> <a href="https://www.inklyo.com/tag/application-letters/" class="tag-cloud-link tag-link-310 tag-link-position-1" style="font-size: 12pt;" aria-label="application letters (1 item)">application letters</a> <a href="https://www.inklyo.com/tag/business-introduction/" class="tag-cloud-link tag-link-322 tag-link-position-2" style="font-size: 12pt;" aria-label="business introduction (1 item)">business introduction</a> <a href="https://www.inklyo.com/tag/business-letters/" class="tag-cloud-link tag-link-333 tag-link-position-3" style="font-size: 12pt;" aria-label="business letters (1 item)">business letters</a> <a href="https://www.inklyo.com/tag/business-writing/" class="tag-cloud-link tag-link-347 tag-link-position-4" style="font-size: 12pt;" aria-label="business writing (1 item)">business writing</a> <a href="https://www.inklyo.com/tag/career/" class="tag-cloud-link tag-link-136 tag-link-position-5" style="font-size: 19.178082191781pt;" aria-label="career (40 items)">career</a> <a href="https://www.inklyo.com/tag/college-application/" class="tag-cloud-link tag-link-361 tag-link-position-6" style="font-size: 12pt;" aria-label="college application (1 item)">college application</a> <a href="https://www.inklyo.com/tag/common-english-grammar-errors/" class="tag-cloud-link tag-link-321 tag-link-position-7" style="font-size: 12pt;" aria-label="common English grammar errors (1 item)">common English grammar errors</a> <a href="https://www.inklyo.com/tag/content-strategy/" class="tag-cloud-link tag-link-131 tag-link-position-8" style="font-size: 16.054794520548pt;" aria-label="content strategy (10 items)">content strategy</a> <a href="https://www.inklyo.com/tag/conversion-rate-optimization/" class="tag-cloud-link tag-link-124 tag-link-position-9" style="font-size: 15.561643835616pt;" aria-label="conversion rate optimization (8 items)">conversion rate optimization</a> <a href="https://www.inklyo.com/tag/driving-traffic/" class="tag-cloud-link tag-link-109 tag-link-position-10" style="font-size: 15.835616438356pt;" aria-label="driving traffic (9 items)">driving traffic</a> <a href="https://www.inklyo.com/tag/editing/" class="tag-cloud-link tag-link-125 tag-link-position-11" style="font-size: 19.123287671233pt;" aria-label="editing (39 items)">editing</a> <a href="https://www.inklyo.com/tag/education/" class="tag-cloud-link tag-link-132 tag-link-position-12" style="font-size: 19.068493150685pt;" aria-label="education (38 items)">education</a> <a href="https://www.inklyo.com/tag/english-word-usage/" class="tag-cloud-link tag-link-339 tag-link-position-13" style="font-size: 12.986301369863pt;" aria-label="English word usage (2 items)">English word usage</a> <a href="https://www.inklyo.com/tag/esl/" class="tag-cloud-link tag-link-130 tag-link-position-14" style="font-size: 17.095890410959pt;" aria-label="ESL (16 items)">ESL</a> <a href="https://www.inklyo.com/tag/essay-writing/" class="tag-cloud-link tag-link-243 tag-link-position-15" style="font-size: 15.561643835616pt;" aria-label="essay writing (8 items)">essay writing</a> <a href="https://www.inklyo.com/tag/fun/" class="tag-cloud-link tag-link-133 tag-link-position-16" style="font-size: 17.479452054795pt;" aria-label="fun (19 items)">fun</a> <a href="https://www.inklyo.com/tag/grammar/" class="tag-cloud-link tag-link-120 tag-link-position-17" style="font-size: 20pt;" aria-label="grammar (57 items)">grammar</a> <a href="https://www.inklyo.com/tag/grammar-tips/" class="tag-cloud-link tag-link-324 tag-link-position-18" style="font-size: 12pt;" aria-label="grammar tips (1 item)">grammar tips</a> <a href="https://www.inklyo.com/tag/halloween/" class="tag-cloud-link tag-link-271 tag-link-position-19" style="font-size: 12pt;" aria-label="halloween (1 item)">halloween</a> <a href="https://www.inklyo.com/tag/inbound-marketing/" class="tag-cloud-link tag-link-128 tag-link-position-20" style="font-size: 17.479452054795pt;" aria-label="inbound marketing (19 items)">inbound marketing</a> <a href="https://www.inklyo.com/tag/infographics/" class="tag-cloud-link tag-link-135 tag-link-position-21" style="font-size: 16.27397260274pt;" aria-label="infographics (11 items)">infographics</a> <a href="https://www.inklyo.com/tag/introduction-letter/" class="tag-cloud-link tag-link-323 tag-link-position-22" style="font-size: 12pt;" aria-label="introduction letter (1 item)">introduction letter</a> <a href="https://www.inklyo.com/tag/job-application/" class="tag-cloud-link tag-link-362 tag-link-position-23" style="font-size: 12pt;" aria-label="job application (1 item)">job application</a> <a href="https://www.inklyo.com/tag/letter/" class="tag-cloud-link tag-link-276 tag-link-position-24" style="font-size: 12pt;" aria-label="letter (1 item)">letter</a> <a href="https://www.inklyo.com/tag/letter-writing/" class="tag-cloud-link tag-link-311 tag-link-position-25" style="font-size: 12.986301369863pt;" aria-label="Letter Writing (2 items)">Letter Writing</a> <a href="https://www.inklyo.com/tag/management/" class="tag-cloud-link tag-link-122 tag-link-position-26" style="font-size: 17.095890410959pt;" aria-label="management (16 items)">management</a> <a href="https://www.inklyo.com/tag/news/" class="tag-cloud-link tag-link-138 tag-link-position-27" style="font-size: 13.643835616438pt;" aria-label="news (3 items)">news</a> <a href="https://www.inklyo.com/tag/organization/" class="tag-cloud-link tag-link-113 tag-link-position-28" style="font-size: 14.630136986301pt;" aria-label="organization (5 items)">organization</a> <a href="https://www.inklyo.com/tag/parts-of-speech/" class="tag-cloud-link tag-link-202 tag-link-position-29" style="font-size: 15.561643835616pt;" aria-label="parts of speech (8 items)">parts of speech</a> <a href="https://www.inklyo.com/tag/personal-branding/" class="tag-cloud-link tag-link-114 tag-link-position-30" style="font-size: 15.561643835616pt;" aria-label="personal branding (8 items)">personal branding</a> <a href="https://www.inklyo.com/tag/productivity/" class="tag-cloud-link tag-link-112 tag-link-position-31" style="font-size: 15.835616438356pt;" aria-label="productivity (9 items)">productivity</a> <a href="https://www.inklyo.com/tag/proofreading/" class="tag-cloud-link tag-link-123 tag-link-position-32" style="font-size: 18.191780821918pt;" aria-label="proofreading (26 items)">proofreading</a> <a href="https://www.inklyo.com/tag/reading/" class="tag-cloud-link tag-link-141 tag-link-position-33" style="font-size: 16.054794520548pt;" aria-label="reading (10 items)">reading</a> <a href="https://www.inklyo.com/tag/resources/" class="tag-cloud-link tag-link-116 tag-link-position-34" style="font-size: 19.068493150685pt;" aria-label="resources (38 items)">resources</a> <a href="https://www.inklyo.com/tag/resume/" class="tag-cloud-link tag-link-208 tag-link-position-35" style="font-size: 16.438356164384pt;" aria-label="resume (12 items)">resume</a> <a href="https://www.inklyo.com/tag/sentence-structure/" class="tag-cloud-link tag-link-209 tag-link-position-36" style="font-size: 14.191780821918pt;" aria-label="sentence structure (4 items)">sentence structure</a> <a href="https://www.inklyo.com/tag/seo/" class="tag-cloud-link tag-link-121 tag-link-position-37" style="font-size: 17.698630136986pt;" aria-label="SEO (21 items)">SEO</a> <a href="https://www.inklyo.com/tag/small-business/" class="tag-cloud-link tag-link-134 tag-link-position-38" style="font-size: 18.465753424658pt;" aria-label="small business (29 items)">small business</a> <a href="https://www.inklyo.com/tag/social-media/" class="tag-cloud-link tag-link-126 tag-link-position-39" style="font-size: 16.438356164384pt;" aria-label="social media (12 items)">social media</a> <a href="https://www.inklyo.com/tag/student/" class="tag-cloud-link tag-link-274 tag-link-position-40" style="font-size: 13.643835616438pt;" aria-label="student (3 items)">student</a> <a href="https://www.inklyo.com/tag/teaching/" class="tag-cloud-link tag-link-262 tag-link-position-41" style="font-size: 12.986301369863pt;" aria-label="teaching (2 items)">teaching</a> <a href="https://www.inklyo.com/tag/word-usage/" class="tag-cloud-link tag-link-312 tag-link-position-42" style="font-size: 12.986301369863pt;" aria-label="word usage (2 items)">word usage</a> <a href="https://www.inklyo.com/tag/writing-advice/" class="tag-cloud-link tag-link-117 tag-link-position-43" style="font-size: 18.465753424658pt;" aria-label="writing advice (29 items)">writing advice</a> <a href="https://www.inklyo.com/tag/writing-style/" class="tag-cloud-link tag-link-317 tag-link-position-44" style="font-size: 12pt;" aria-label="writing style (1 item)">writing style</a> <a href="https://www.inklyo.com/tag/writing-tips/" class="tag-cloud-link tag-link-338 tag-link-position-45" style="font-size: 12pt;" aria-label="writing tips (1 item)">writing tips</a></div></div></div></div><div id="adspace-widget-2" class="widget adspace-widget"><h3>Sponsor:</h3><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:160px;height:600px"
data-ad-client="ca-pub-1564638458129247"
data-ad-slot="2418422826"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div></aside></div></div><div id="footer-widgets-container"><section id="footer-widgets" class="col-full col-4"><div class="block footer-widget-1"><div id="nav_menu-2" class="widget widget_nav_menu"><h3>Courses</h3><div class="menu-footer-menu-courses-container"><ul id="menu-footer-menu-courses" class="menu"><li id="menu-item-51319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51319"><a href="https://www.inklyo.com/product/proofreadingcamp/">Proofreading Camp</a></li><li id="menu-item-51320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51320"><a href="https://www.inklyo.com/product/editingcamp/">Editing Camp</a></li><li id="menu-item-51321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51321"><a href="https://www.inklyo.com/product/grammarcamp/">Grammar Camp</a></li><li id="menu-item-51322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51322"><a href="https://www.inklyo.com/product/how-to-write-a-persuasive-essay-master-the-art-of-persuasive-writing/">How to Write a Persuasive Essay</a></li><li id="menu-item-51323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51323"><a href="https://www.inklyo.com/product/how-to-write-a-formal-letter/">How to Write a Formal Letter</a></li><li id="menu-item-51324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51324"><a href="https://www.inklyo.com/product/how-to-write-a-cover-letter/">How to Write a Cover Letter</a></li><li id="menu-item-51325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51325"><a href="https://www.inklyo.com/product/how-to-write-a-resume/">How to Write a Resume</a></li><li id="menu-item-51326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51326"><a href="https://www.inklyo.com/buy-a-gift-certificate/">Buy A Gift Certificate</a></li></ul></div></div></div><div class="block footer-widget-2"><div id="nav_menu-3" class="widget widget_nav_menu"><h3>Work with Us</h3><div class="menu-footer-menu-partner-container"><ul id="menu-footer-menu-partner" class="menu"><li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a title="Teach With Us" href="https://www.inklyo.com/have-a-course-idea/">Have A Course Idea?</a></li><li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a title="Write For Us" href="https://www.inklyo.com/have-a-guest-blog-idea/">Have A Guest Blog Idea?</a></li><li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a title="Become an Affiliate" href="https://www.inklyo.com/sell-our-courses/">Sell Our Courses</a></li><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a title="About Inklyo" href="https://www.inklyo.com/about/">About Inklyo</a></li><li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51329"><a href="https://www.inklyo.com/sitemap/">Sitemap</a></li></ul></div></div></div><div class="block footer-widget-3"><div id="nav_menu-4" class="widget widget_nav_menu"><h3>Usage</h3><div class="menu-footer-menu-bulk-container"><ul id="menu-footer-menu-bulk" class="menu"><li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a title="Corporate Licensing" href="https://www.inklyo.com/corporate-licensing/">Corporate Licensing</a></li><li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a title="Classroom Use" href="https://www.inklyo.com/classroom-use/">Classroom Use</a></li><li id="menu-item-51327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51327"><a href="https://www.inklyo.com/terms-conditions/">Terms of Use</a></li><li id="menu-item-51328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51328"><a href="https://www.inklyo.com/privacy-policy/">Privacy</a></li></ul></div></div></div><div class="block footer-widget-4"><div id="text-3" class="widget widget_text"><div class="textwidget"><center><img src="/wp-content/uploads/AM_SbyPP_mc_vs_ae.jpg" border="0" alt="Secured by PayPal" title="Secured by PayPal"></center></div></div><div id="text-5" class="widget widget_text"><div class="textwidget"><center><img src="https://www.inklyo.com/wp-content/uploads/big.png" alt="Payments by Stripe" title="Payments by Stripe"></center></div></div><div id="text-4" class="widget widget_text"><div class="textwidget"><center><img src="/wp-content/uploads/IBA14_Silver_H.gif" alt="Award For Writing" title="Award for Writing"></center></div></div><div id="text-7" class="widget widget_text"><div class="textwidget"><center><img name="seal" src="https://www.inklyo.com/wp-content/uploads/nortonseal.gif" oncontextmenu="return false;" border="0" usemap="#sealmap" alt="Norton Secured - This site uses SSL encryption to protect your data." /></center><map name="sealmap"><area alt="Click to Verify - This site has chosen an SSL Certificate to improve Web site security" title="" href="javascript:vrsn_splash()" shape="rect" coords="0,0,100,50" tabindex="-1" style="outline:none;" /><area alt="Click to Verify - This site has chosen an SSL Certificate to improve Web site security" title="" href="javascript:vrsn_splash()" shape="rect" coords="0,50,53,72" tabindex="-1" style="outline:none;" /><area alt="" title="" href="javascript:symcBuySSL()" shape="rect" coords="53,50,100,72" style="outline:none;" /></map></div></div></div><div class="fix"></div></section></div><div id="footer-container"><footer id="footer" class="col-full"><div id="copyright" class="col-left"><p>&copy; 2017 Inklyo.com. All Rights Reserved.</p></div><div id="credit" class="col-right"><p><p></p></p></div></footer></div></div></div><div class="fix"></div><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TMBD6M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link rel='stylesheet' id='fca-eoi-font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.0.4' type='text/css' media='all' /><link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='https://www.inklyo.com/wp-content/plugins/aweber-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.0.4' type='text/css' media='all' /><link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='https://www.inklyo.com/wp-content/plugins/aweber-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.4' type='text/css' media='all' /><link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='https://www.inklyo.com/wp-content/plugins/aweber-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.0.4' type='text/css' media='all' /><link rel='stylesheet' id='fca_eoi-css'  href='https://www.inklyo.com/wp-content/plugins/aweber-wp/assets/style-new.min.css?ver=2.0.4' type='text/css' media='all' /> <script type='text/javascript'>var fcaEoiScriptData = {"ajax_url":"https:\/\/www.inklyo.com\/wp-admin\/admin-ajax.php","nonce":"0740b91e5c"};</script>  <script type="text/javascript" defer src="https://www.inklyo.com/wp-content/cache/autoptimize/autoptimize_6b2a68192ae2a7fe2a1fc050867aa898.php"></script></body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://www.inklyo.com/in-business-writing-make-sure-you-keep-it-simple/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/www-inklyo-com/in-business-writing-make-sure-you-keep-it-simple.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Aug 29th, 2017 @ 12:35 pm UTC -->
<!-- Cache File Generated In:       1.82640 seconds -->

<!-- Cache File Expires On:         Sep 5th, 2017 @ 12:35 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Sep 5th, 2017 @ 12:35 pm UTC -->

<!-- Loaded via Cache On:    Aug 30th, 2017 @ 7:18 am UTC -->
<!-- Loaded via Cache In:    0.02108 seconds -->